Oprettet tor. d. 02. december 2004 kl. 09:42:16

historiker
historiker (19.895 point. Point ude: 945)


GIF animationer vises ikke længere i browseren

Min browser viser ikke længere animerede billeder. Ved ikke hvad der er sket. Jeg kan godt se animerede billeder i Frontpage og Outllok, men så snart de ryger ud på hjemmesiden er de væk.

Har to pc´ere og den anden kan godt se animationerne.

Håber virkeligt nogle vil hjælpe.

Sagen er tidligere behandlet i tråden http://www.eksperten.dk/spm/566918 men forhøjer nu point i håbet om yderigere hjalp.

Mvh. Historiker

Skrevet tor. d. 02. december 2004 kl. 09:54:04| #1

mcgoat
mcgoat (36.772 point)
prøv at gå ind under C:\windows\inf og find filen ie.inf.. højreklik på den og sig installer... genstart computeren og se om det har hjulpet.

Skrevet tor. d. 02. december 2004 kl. 09:55:25| #2

mcgoat
mcgoat (36.772 point)
eller kan du også prøve med:

Klik på Start, og klik derefter på Kør.
Skriv "sfc /scannow" i feltet Åbn, og klik derefter på OK.

Skrevet tor. d. 02. december 2004 kl. 10:09:59| #3

historiker
historiker (19.895 point)
Jeg er absolut novice på området. Kan ikke finde filen da den ser ud til at være skjult, og når jeg kører scannow spørger den om jeg vil lave geninstallation eller finde komponenter mv. - kan du guide mig lidt mere ?

Skrevet tor. d. 02. december 2004 kl. 10:11:47| #4

mcgoat
mcgoat (36.772 point)
Yep det er nok en skjult fil.. så når du er gået ind i C:\windows\inf mappen skal du lige gå op i Funktioner->Mappeindstillinger->Vis og så skal du vælge: Vis skjulte filer og mapper... prøv at se om du så kan finde den.

Skrevet tor. d. 02. december 2004 kl. 10:14:25| #5

mcgoat
mcgoat (36.772 point)
Hmmm... her er den godt nok ikke skjult... prøv at gå i Start->Søg->Filer og Mapper. Vælg du vil søge efter alle filer og mapper. Tryk på flere avancerede indstillinger. Vælg at den skal søge efter skjulte filer og mapper... Og så søger du eller bare efter filnavn: ie.inf på Denne Computer.. prøv at se om du kan finde den der

Skrevet tor. d. 02. december 2004 kl. 10:15:34| #6

mcgoat
mcgoat (36.772 point)
Hvis du finder den skal du nok lukke Internet Explorer inden du installerer den

Skrevet tor. d. 02. december 2004 kl. 10:15:38| #7

historiker
historiker (19.895 point)
Jeg har ikke en mappe der hedder inf under Windowsmappen

Skrevet tor. d. 02. december 2004 kl. 10:19:30| #8

mcgoat
mcgoat (36.772 point)
det skulle der meget gerne være.. hehe... prøv i windows mappen at sige at den skal vise skjulte filer og mapper samt fjerne fluebenet i Skjul beskyttede operativsystemfiler

Skrevet tor. d. 02. december 2004 kl. 10:19:58| #9

mcgoat
mcgoat (36.772 point)
hvad hvis du prøver at gå i Start->Kør: C:\windows\inf og trykke ok?

Skrevet tor. d. 02. december 2004 kl. 10:24:44| #10

historiker
historiker (19.895 point)
Fandt den. når jeg installerer siger den den skal bruge en SP2 CD. Jeg har kun SP1 CD - SP" hentede jeg på nettet.

Skrevet tor. d. 02. december 2004 kl. 10:26:02| #11

historiker
historiker (19.895 point)
SP2 er skabt af f..... selv efter min mening - utroligt så mange problemer jeg har haft efter jeg valgte at opdatere til det :o(

Jeg er væk et par timer nu, men er så tilbage - håber vi finder en løsning !
vh. Historiker

Skrevet tor. d. 02. december 2004 kl. 10:26:38| #12

mcgoat
mcgoat (36.772 point)
hmmm... hvad siger den helt præcis?

Skrevet tor. d. 02. december 2004 kl. 10:27:22| #13

mcgoat
mcgoat (36.772 point)
du kan da bare afinstallere SP2 igen.. hehe... hvis du da valgte det under installationen at man skulle have mulighed for det

Skrevet tor. d. 02. december 2004 kl. 10:27:32| #14

mcgoat
mcgoat (36.772 point)
ok.. jeg kigger ind senere

Skrevet tor. d. 02. december 2004 kl. 12:44:24| #15

historiker
historiker (19.895 point)
Jeg valgte ikke noget specielt under installation. Det bulderede bare løs fra www.windowsupdate.com

Skrevet tor. d. 02. december 2004 kl. 12:50:33| #16

historiker
historiker (19.895 point)
Hvordan kommer man ind i Sikkerhedscentret ?

Måske kan jeg skrue på noget der ?

Skrevet tor. d. 02. december 2004 kl. 14:20:20| #17

mcgoat
mcgoat (36.772 point)
Hej igen... regner med du har Internet Explorer 6... prøv at hente:

http://www.microsoft.com/downloads/details.aspx?FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6&displaylang=en

du kan også vælge den på dansk hvis det er det sprog din Internet Explorer er...

Installer den og se om det hjælper

Skrevet tor. d. 02. december 2004 kl. 14:28:15| #18

mcgoat
mcgoat (36.772 point)
Du har også prøvet at Slette temporary internet files? samt offline indhold?

Skrevet tor. d. 02. december 2004 kl. 14:40:52| #19

historiker
historiker (19.895 point)
Der ligger allerede SP2 på den. Tror det er sket i forbindelse med den generelle SP2 opgradering

Skrevet tor. d. 02. december 2004 kl. 14:43:42| #20

mcgoat
mcgoat (36.772 point)
SP2 på din windows eller på din Internet Explorer?

Skrevet tor. d. 02. december 2004 kl. 14:45:06| #21

mcgoat
mcgoat (36.772 point)
kan du ikke downloade og installere den fil som jeg gav link til?

Skrevet tor. d. 02. december 2004 kl. 15:23:51| #22

milter
milter (61.170 point)
Du finder Sikkerhedscentret i Kontrolpanel.
Her er et par links til hjælp til at konfigurere det:


http://myitforum.techtarget.com/articles/15/view.asp?id=7656

http://myitforum.techtarget.com/articles/15/view.asp?id=7660

Skrevet tor. d. 02. december 2004 kl. 21:08:35| #23

historiker
historiker (19.895 point)
SP ligger SP2 på XP og der står også SP2 udfor versionsnummret på IE 6.0 - dvs. SP2 på begge to.

Den fil du linker til er SP1, og den vil ikke installeres da der i forvejen er SP2 installeret til programmet :o(

Skrevet tor. d. 02. december 2004 kl. 21:11:02| #24

historiker
historiker (19.895 point)
Ved ikke om det har noget med sagen at gøre, men når jeg vil gemme et GIF billede ved at højreklikke på det, foreslår den at det skal gemmes i BMP format, og jeg kan ikke vælge andre formater ... weird. Man skulle tro maskinen havde fået kogalskab istedet for en sikkerhedsopdatering.

Skrevet fre. d. 03. december 2004 kl. 00:45:26| #25

milter
milter (61.170 point)
Har du prøvet 02/12-2004 14:28:15?

Prøv også at opdatere siden og se, om du så kan.

Skrevet fre. d. 03. december 2004 kl. 08:38:29| #26

historiker
historiker (19.895 point)
Hej Milter

Ja, det har jeg prøvet. Tænker du på opdatering af min egen hjemmeside?
Jeg kan heller ikke se anigiffer på andre sider, så det er ikke det.

Det er virkeligt underligt, skulle mene andre havde oplevet det samme men det ser ud til at være en specielt fænomen hos mig.

Jeg må indrømme at jeg ikke rigtigt ved hvor jeg skal starte med det sikkerhedscenter som jeg sagde jeg selv ville gå igang med. Alle de umiddelbare ting ser ud til at stå som de skal.

Skrevet fre. d. 03. december 2004 kl. 09:36:33| #27

milter
milter (61.170 point)
Opdatere > Når du er inde på en side med gif-animationer, så opdater siden med "opdater" i din værktøjslinie øverst på siden.

Du er ikke den eneste, som har eller har haft det problem. Der er mange andre, inklusive mig selv. Jeg Googlede dengang en hel del for at finde en løsning, men der ser ikke ud til at være en universel løsning. Uden at have noget at kunne begrunde det med tror jeg, det er en kombination at forskellige opsætninger af browser, sikkerhedsopdateringer og antivirus/antispam og lignende. For øjeblikket har jeg et problem med, at Google ikke vil gemme mine sprogpreferencer.

Andre forslag til løsning af dit problem er at prøve at åbne et par gif-fil i et program, som kan åbne dem korrekt eller fjerne gif-filers association med et bestemt program i Kontrolpanel > Mappeindstillinger > Filtyper, genstarte og derefter åbne gif-filer med et program, som kan åbne dem.

Skrevet fre. d. 03. december 2004 kl. 11:05:59| #28

historiker
historiker (19.895 point)
Opdatere virker ikke, nu prøver jeg det andet.

Skrevet fre. d. 03. december 2004 kl. 11:15:15| #29

historiker
historiker (19.895 point)
Hej Milter

Jeg tror vi kom tættere på en løsning der. Nu har jeg assosieret GIF filer med IE, og de fungerer fint nu hvis jeg åbner anigiffer fra C drevet. Men det virker stadigvæk ikke på internetsider.

jeg har genstartet, og trykket opdater og alt det der ...

Skrevet fre. d. 03. december 2004 kl. 11:17:24| #30

historiker
historiker (19.895 point)
OK, nu nærmer vi os satme. Jeg slog Zonealarm fra os så virker det sku.

Nu er opgaven så at få det til at virke samtidigt med Zonealarm.

Skrevet fre. d. 03. december 2004 kl. 11:40:42| #31

milter
milter (61.170 point)
Hvis det er gratisudgaven af ZoneAlarm, du har, så prøv at slå Antivirus og E-mail protection fra (håber, du har andet antivirusprogram).

Skrevet fre. d. 03. december 2004 kl. 13:03:41| #32

historiker
historiker (19.895 point)
Det er ZoneAlarm Pro - det er vist ikke gratisversionen.

Jeg har prøvet at starte ZoneAlarm igen og det fik ikke animationerne til at forsvinde. Men jeg har ikke genstarte endnu, og kan ikke lige gøre det nu af andre grunde.

Du hører lige fra mig når jeg har gjort det på et tidspunkt.

Skrevet fre. d. 03. december 2004 kl. 15:50:45| #33

mcgoat
mcgoat (36.772 point)
Det var sq Zonealarm... skummelt... kendte ikke lige den option:

ZoneAlarm has an option to disable animated GIFs. You can find this option under Privacy >> Ad Blocking >> Custom >> Animation in ZoneAlarm's Control Center.

Skrevet fre. d. 03. december 2004 kl. 15:51:22| #34

mcgoat
mcgoat (36.772 point)
Så skulle du også kunne se Gif samtidig med du er beskyttet :)

Skrevet fre. d. 03. december 2004 kl. 17:58:30| #35

historiker
historiker (19.895 point)
Så kom vi vist i mål - det var satme dejligt.

Jeg vil foreslå at I får 100 point hver.

Skriv svar begge to.

Skrevet fre. d. 03. december 2004 kl. 18:17:00| #36

mcgoat
mcgoat (36.772 point)
Glad for at kunne hjælpe dig mod mål :)

Skrevet fre. d. 03. december 2004 kl. 18:23:56| #37

milter
milter (61.170 point)
Det samme her.

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

"Internet Explorer er holdt op med at fungere"

Oprettet den 21. februar 2015 kl. 14.31
usepc giver 200 point for svar | Giv et svar »

IE holdt op med at virke.

Oprettet den 21. februar 2015 kl. 11.26
falkevej giver 200 point for svar | Giv et svar »

Skrive i popup menuer

Oprettet den 15. februar 2015 kl. 22.25
KFMadsen giver 30 point for svar | Giv et svar »






Computerworld

Teaser billede

IBM Danmark fyrer 90 ansatte - især én afdeling ramt: Få overblikket her

IBM Danmark har netop gennemført en fyringsrunde. Her får du et overblik over situationen.

CIO

Teaser billede

Google klar med 'Android for Work' - sådan vil Google få virksomhederne til at skifte til Android

Google ser store muligheder for indtjening, hvis selskabet kan få virksomhederne til at vælge Android som mobil-platform. Nu er selskabet klar med særlig 'Android for Work'-løsning.

Comon

Teaser billede

Førstehåndsindtryk: Samsung Galaxy S6 og S6 edge er den helt rigtige vej for Samsung

Samsung Galaxy S6 og S6 Edge er de to nye telefoner fra Samsung, der skal vende den nedadgående kurve for selskabet. Kom med og få vores førstehåndsindtryk.

Channelworld

Teaser billede

Stor rapport afslører: Sådan får du banket salgstallene i vejret og får kunderne til at bide på

Interview: Drop ambitionerne om at strømline dit salg på tværs af fysiske butikker og digitale platforme. I stedet skal du bruge data fra sociale medier til at skaffe viden om dine kunder,...

White paper

Teaser billede

DevOps for dummies

I denne 2nd IBM Limited Edition af bogen DevOps for dummies kan du læse om IBM's forretningsorienterede tilgang til DevOps (udvikling og drift).



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger