Oprettet tir. d. 09. december 2008 kl. 13:18:51

skovfoged
skovfoged (26.540 point. Point ude: 460)


dårlig forbindelse

Hejsa.
Jeg søger et svar angående min internet-forbindelse.
Jeg har en 12m/bit fra yousee,derefter har jeg en trådløs router, netgear wgr614,fordi vi har kun bærbar i huset.
jeg har opdateret firmwaren i min netgear router,det hjalp ikke noget,problemet er at når jeg kører trådløs kan jeg kun komme op på ca 6m/bit, og når jeg kører gennem Lan-stikket altså med kabel,så kommer jeg op på ca 12m/bit.
Hilsen skovfoged.

Skrevet tir. d. 09. december 2008 kl. 14:31:02| #1

dragonknight
dragonknight (83.371 point)
Skift kanalen i routeren for det trådløse net.

Hvis du anvender en kanal eller nabokanal som din nabo anvender, kan resultetet være som du beskriver.
Du skal, om muligt, vælge en kanal der er mindst 2 og helst 5 kanaler væk fra nabonet.

www.netstumbler kan afsøge alle kanalerne, således du kan se hvilke kanaler der er optaget af dine naboer. Du kan så vælge en kanal som skitseret ovenfor ud fra dette resultat.

Skrevet tir. d. 09. december 2008 kl. 14:31:35| #2


Skrevet tir. d. 09. december 2008 kl. 16:29:32| #3

skovfoged
skovfoged (26.540 point)
jeg har prøvet at skifte kanal,men kan stadig se omkring 3-4 andre,
men har ikke prøvet dette program.
vender tilbage

Skrevet tir. d. 09. december 2008 kl. 16:30:49| #4

dragonknight
dragonknight (83.371 point)
Det gør intet at du kan se andre, blot må du ikke anvende samme eller nabokanalen

Skrevet tir. d. 09. december 2008 kl. 16:51:08| #5

skovfoged
skovfoged (26.540 point)
jeg kan ikke rigtig få det program til at virke,ved ikke om jeg gør det rigtigt.

Skrevet tir. d. 09. december 2008 kl. 20:52:27| #6

skovfoged
skovfoged (26.540 point)
nu har jeg prøvet at skifte kanal,det hjælper ikke noget?

Skrevet tir. d. 09. december 2008 kl. 21:41:53| #7

dragonknight
dragonknight (83.371 point)
Har du vvalgt en kanal som dine naboer ikke anvender ?

Skrevet ons. d. 10. december 2008 kl. 08:09:03| #8

skovfoged
skovfoged (26.540 point)
Ja,var det ikke det jeg skulle???????????

Skrevet ons. d. 10. december 2008 kl. 16:31:33| #9

dragonknight
dragonknight (83.371 point)
Hvad så når du tager den bærbare ind i samme lokale som routeren, giver det så damme problem.

Visse bærbare har også en strømsparefunktion på netkortet. Det er som navnet siger for at spare på strømmen, specielt når der køres batteridrift. Denne funktion kan du deaktivere.
Dobbelt klik på det trådløse netværks ikon nederst til højre og der vælger du egenskaber. Nu skulle der gerne står "Opret forbindelse ved hjælp af" i den øverste del af det nye vindue, og der er en knap hvor der står "konfigurer. Den trykker du på, og frem konner en liste med egenskaber for netkortet. Bladre ned i denne indtil du finder noget om strømspare, og deaktiver det. Det er ikke sikkert at din har det, men sandsynligt.

Skrevet tor. d. 11. december 2008 kl. 07:34:08| #10

skovfoged
skovfoged (26.540 point)
Jeg sidder i stuen hvor alt mit udstyr er,jeg prøver det andet,og vender tilbage,er det  virkelig kun mig der har sådan et problem?

Skrevet tor. d. 11. december 2008 kl. 09:41:09| #11

dragonknight
dragonknight (83.371 point)
I det sidste er der en lille fejl. Jeg går ud fra at du har XP. Højreklik på ikonet nederst og vælg Åbn netværksforbindelser. Højreklik på den trådløse netværksforbindelse og vælg egenskaber. Under faneblad Generelt trykker du på Konfigurer. Under faneblad Avanceret har du listen. Det er forskelligt fra netkorteproducent til netkortsproducent hvad listen indeholder.
Mit er et Intel, og har mange ting i listen. F.eks Roaming agressivitet. Den har jeg sat så lav som muligt. Det gør den mindre tilbøjelig til at skifte accesspunkt for at få bedre signal. Sendeeffekt har jeg sat til maksimalt, og strømstyring er sat til maksimal ydelse, altså uden strømspare.
Har du noget tilsvarende, vil du med fordel kunne få en bedre forbindelse til din router på denne måde.

Skrevet tor. d. 11. december 2008 kl. 16:28:55| #12

skovfoged
skovfoged (26.540 point)
dette hjælper ikke noget,endda lidt dårligere,så hjælpen er snart mega stor......

Skrevet tor. d. 11. december 2008 kl. 16:59:54| #13

skovfoged
skovfoged (26.540 point)
nu har jeg afprøvet alle 13 channels inde i min trådløse router for at se om der er forskel på dem det var der heller ikke............

Skrevet tor. d. 11. december 2008 kl. 20:10:00| #14

dragonknight
dragonknight (83.371 point)
Prøv og klik på Start > Kør > skriv cmd og tryk enter > skriv ipconfig og tryk enter.
Resultatet kopiere du her ind.

Skrevet lør. d. 13. december 2008 kl. 07:38:52| #15

skovfoged
skovfoged (26.540 point)
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Torben>ipconfig

Windows IP-konfiguration


Ethernet-netværkskort LAN-forbindelse:

      Medietilstand. . . . . . . . . . . . . . . . : Mediet afbrudt

Ethernet-netværkskort Trådløs netværksforbindelse:

      Forbindelsesspecifikt DNS-suffiks. . . . . . :
      IP-adresse . . . . . . . . . . . . . . . . . : 192.168.1.2
      Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0
      Standardgateway. . . . . . . . . . . . . . . : 192.168.1.1

C:\Documents and Settings\Torben>

Skrevet lør. d. 13. december 2008 kl. 12:57:45| #16

dragonknight
dragonknight (83.371 point)
I stedet for at skrive ipconfig, skriver du ping cybercity.dk og trykker enter.

Nu skulle den gerne give dig tiden det tager at få fat i cybercitys server. Den bør ligge omkring 10 ms. prøv gerne flere gange efter hinanden, for at se om den forbliver stabil.

Skrevet søn. d. 14. december 2008 kl. 09:39:42| #17

skovfoged
skovfoged (26.540 point)
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Torben>ping cybercity.dk

Pinger cybercity.dk [212.242.42.44] med 32 byte data:

Svar fra 212.242.42.44: byte=32 tid=37ms TTL=50
Svar fra 212.242.42.44: byte=32 tid=34ms TTL=50
Svar fra 212.242.42.44: byte=32 tid=35ms TTL=50
Svar fra 212.242.42.44: byte=32 tid=32ms TTL=50

Ping-statistikker for 212.242.42.44:
    Pakker: Sendt = 4, modtaget = 4, tabt = 0 (0% tab),
Beregnet tid for rundtur i millisekunder:
    Minimum = 32ms, Maksimum = 37ms, Gennemsnitlig = 34ms

C:\Documents and Settings\Torben>

Skrevet søn. d. 14. december 2008 kl. 16:57:29| #18

dragonknight
dragonknight (83.371 point)
Så ser det ud som om at problemet specifikt drejer sig om forbindelsen mellem router og netkort.

Når du i routeren har valgt en kanal der ligger mindst 2 kanaler fra andre net, så kan du slukke for både router og modem. Efter 10-15 sekunder tænder du for modem, og når den er oppe at køre så tænder du for routeren igen. Test !

Andre ting du skal overveje: Fjern trådløse telefoner for routeren og netkortets nærhed. Det samme gælder belysning med lystofrør eller sparepærer.
Antennen på routeren skal pege lodret opad.

Skrevet man. d. 15. december 2008 kl. 16:18:59| #19

skovfoged
skovfoged (26.540 point)
nu har jeg også prøvet dette...............
hvis det er det,hva dælen kan jeg snar prøve.
Firmwaren er op dateret,driveren er opdateret,alle channels er prøvet,
men hvis du har andre gode trådløs råd så vil jeg gerne afprøve dem.

Skrevet tor. d. 18. december 2008 kl. 14:53:35| #20

skovfoged
skovfoged (26.540 point)
kan det være at det netkort der sidder i dell 1300 bærbar ikke kan hente hurtigere,
end de 6 m/bit,og vil det hjælpe at finde et nyt?eller en til usb?

Skrevet fre. d. 19. december 2008 kl. 11:00:30| #21

dragonknight
dragonknight (83.371 point)
Du kan prøve at resette routeren ved at trykke på den lille reset knap der sidder på samme side som LAN stikkene. Hold den inde i ca. 5 sekunder, så er den tilbage til fabriksindstillinger.
Derefter skal du sætte routeren op på ny, også den trådløse del med SSID, Kanal-valg og sikkerhed.

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Hastighed pludselig faldet

Oprettet den 25. april 2015 kl. 21.13
FinnRasmussen giver 60 point for svar | Giv et svar »

Kirkebøger kan ikke åbnes via AO

Oprettet den 22. april 2015 kl. 14.05
guldgraver giver 60 point for svar | Giv et svar »

Ipad påstår det er forkert kode

Oprettet den 19. april 2015 kl. 22.43
Jem100 giver 30 point for svar | Giv et svar »






Computerworld

Teaser billede

KMD klar til at masse-ansætte: Mangler lige nu 150 nye it-folk

KMD står lige nu og mangler 150 nye medarbejdere til helt konkrete opgaver og projekter. Men it-giganten har svært ved at skaffe dem.

CIO

Teaser billede

"Jeg har været et dyrt bekendtskab for KMD, men jeg tænker også, at KMD har fået en del ud af det"

Interview: Rasmus Theede står i spidsen for Danmarks eneste sikkerhedscenter - et center som har kostet KMD et to-cifret million-beløb. Computerworld har besøgt centeret i Ballerup til en...

Channelworld

Teaser billede

Millionerne ruller ind hos nystartet dansk it-firma

Salg af standard-hardware er en guldgrube for it-forhandleren eGiss, som på mindre end to år har skabt en omsætning på mere end 200 millioner kroner.

White paper

Teaser billede

Sådan får du lynhurtige web- og mobil-apps

Byg et netværk der kan håndtere din virksomheds komplekse økosystem af forskellige typer af apps og skab den bedst mulige brugeroplevelse.



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger