Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (12.005 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (184.189 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (12.005 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (184.189 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (12.005 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (184.189 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

VBA foretag beregning med værdi fra inputbox

Oprettet den 28. februar 2015 kl. 18.33
JP9 giver 100 point for svar | Giv et svar »

Userform - hjæp til valg i lister

Oprettet den 28. februar 2015 kl. 08.52
hubertus giver 200 point for svar | Giv et svar »

Gengivelse af celle

Oprettet den 27. februar 2015 kl. 09.38
Klyde72 giver 30 point for svar | Giv et svar »






Computerworld

Teaser billede

Fyringsrunde i IBM Danmark: Medarbejdere mister jobbet onsdag

IBM Danmark skal igennem endnu en fyringsrunde, erfarer Computerworld.

CIO

Teaser billede

Google klar med 'Android for Work' - sådan vil Google få virksomhederne til at skifte til Android

Google ser store muligheder for indtjening, hvis selskabet kan få virksomhederne til at vælge Android som mobil-platform. Nu er selskabet klar med særlig 'Android for Work'-løsning.

Comon

Teaser billede

Stortest: Her er de bedste gratis antivirus-programmer

Kan gratis sikkerhedssoftware virkelig beskytte din pc? Svaret er ja, hvis du vælger det rette produkt. Læs her en test af de mest pålidelige gratis sikkerhedsprogrammer.

Channelworld

Teaser billede

Milliardhandel: Norsk kapitalfond køber dansk it-succes

Den succesfulde it-distributør EET Europarts får nye ejere, efter at den norske kapitalfond FSN har lagt et milliardbeløb på bordet.

White paper

Teaser billede

Microsoft Office 2013-kurser

Få det fulde udbytte med e-Learning fra Børsen Academy



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger