Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (11.200 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (182.589 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (11.200 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (182.589 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (11.200 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (182.589 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

HVIS formel

Oprettet den 20. september 2014 kl. 17.02
CVestergaard giver 30 point for svar | Giv et svar »

Kopiere værdier og indsæt kun i synlige celler

Oprettet den 20. september 2014 kl. 13.33
Basse25 giver 30 point for svar | Giv et svar »

Makro der fjerner arkbeskyttelse og viser "Change Link...

Oprettet den 19. september 2014 kl. 16.10
erlandsen giver 60 point for svar | Giv et svar »






Computerworld

Teaser billede

Her er de så: Alle anmeldelserne af Apples nye iPhone 6

Apples iPhone 6 er på vej ud i butikkerne, og nu offentliggøres anmeldelserne af den nye iPhone i en lind strøm. Få overblikket her.

CIO

Teaser billede

Kæmpe cloud-satsning hos DSB: Flytter data til SAP og Microsoft

DSB er i gang med at luge kraftigt ud i antallet af applikationer og modernisere hele it-miljøet. Det betyder blandt andet en satsning på cloud-services fra SAP og Microsoft.

Comon

Teaser billede

Test: Android- eller Windows-hybrid - hvad fungerer egentlig bedst?

Windows-computere er i stigende grad begyndt at komme i forskellige hybridformer, hvor de fungerer på den ene eller anden måde som en tablet. Omvendt ser vi flere og flere Androidtablets med...

Channelworld

Teaser billede

Kommune droppede iPads: De var for billige - og for besværlige

En klar pædagogisk strategi og hensynet til det eksisterende it-setup fik lærere og politikere i Nordfyn Kommune til at dumpe iPads, da der skulle købes tablet-computere til eleverne - også selv om...

White paper

Teaser billede

Sikre identiteter er god forretning

Aladdin eToken er en stærk autentificeringsløsning, der understøtter nuværende og fremtidige krav og giver et højt investeringsafkast (ROI).



Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger