Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (12.915 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (185.299 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (12.915 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (185.299 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (12.915 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (185.299 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   



Seneste spørgsmål

VBA knao - Gem som PDF

Oprettet den 29. august 2015 kl. 21.26
FroZties giver 60 point for svar | Giv et svar »

Beskyt celler, hvori en bestemt formel anvendes

Oprettet den 29. august 2015 kl. 15.20
kasperth giver 30 point for svar | Giv et svar »

indsætte rækker i en tabel

Oprettet den 29. august 2015 kl. 15.14
bjarnehansen giver 100 point for svar | Giv et svar »

Seneste guides

Fjern reklamer i Edge - Windows 10
Download/import af tabeller - IE
Manual til casio ur





Computerworld

Teaser billede

YouSee tvunget til at splitte bredbånd og tv op: Nu kan du droppe tv-pakken

YouSee vil fremover levere bredbånd uden at kræve, at kunderne samtidig køber en tv-pakke. Det er dog mest af alt et tiltag, der kommer, fordi TDC er tvunget til det.

CIO

Teaser billede

Stor mangel: Danske virksomheder kommer snart til at mangle denne type it-folk

Danske virksomheder står på spring for at komme i gang med store projekter inden for data-analyse - ikke mindst drevet af data fra de sociale medier. Men der er et problem: Der er ikke folk nok.

Comon

Teaser billede

Stortest af 17 grafikkort: Spilgrafik til ethvert budget

Hvordan vælger man det rigtige grafikkort til den rigtige pris? Denne stortest kan give dig svaret.

Channelworld

Teaser billede

HP splittes op i to danske selskaber: Her er de to nye topchefer i Danmark

HP har sat navne på, hvem der fra 1. november kommer til at stå i spidsen for de to nye danske HP-selskaber, som opstår, når hardwarekoncernen splittes i to.

White paper

Teaser billede

Cloud? - her er de gode råd om kontrakten og om at skifte

Skiftet er svært, og kontrakterne fulde af faldgruber. Download dette white paper fra Computerworld og få tip til at klare udfordringerne Nyt white paper skrevet af Computerworld.dk



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger