Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (11.250 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (182.639 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (11.250 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (182.639 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (11.250 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (182.639 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Funktion der kan returnere værdi fra 1 celle under funde...

Oprettet den 2. oktober 2014 kl. 00.17
Euandros giver 60 point for svar | Giv et svar »

CSV-filer

Oprettet den 1. oktober 2014 kl. 14.41
TRenne giver 15 point for svar | Giv et svar »

Conditional formatting i en powerpivot genereret pivotchart

Oprettet den 30. september 2014 kl. 14.27
jesperdjensen giver 60 point for svar | Giv et svar »






Computerworld

Teaser billede

Apple trækker iOS 8-opdatering tilbage - ødelægger iPhone

En splinterny opdatering til iOS 8 har udløst så mange klager, at Apple har trukket den tilbage igen.

CIO

Teaser billede

Nyhedsanalyse: Med Windows 10 flytter Microsoft fokus tilbage på virksomhedsbrugerne

Windows 10 skal ikke bare bringe start-menuen tilbage. Også den stærke fokus på forbrugere blev tonet ned - og i stedet brugte Microsoft tiden på at fokusere på virksomhedsbrugerne.

Comon

Teaser billede

Test af 22 antivirusprogrammer: Her er det bedste til din maskine

En stortest af antivirus-programmer fortæller hvilket program, der yder den bedste beskyttelse mod de ondsindede koder, du møder på nettet lige netop nu. Her er oversigten.

Channelworld

Teaser billede

Microsoft slår igen mod konkurrent: Gør C5 fuldt mobil

Ny version af Microsofts rent danske økonomisystem tager kampen op mod den hårdeste konkurrent på markedet.

White paper

Teaser billede

Database- og applikationsmigration

Migrer fra det forældede ADABAS/Natural til en relationsdatabase med en løsning fra BluePhoenix, der reducerer pris, risiko og tidsforbrug.



Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger