Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (13.745 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (186.129 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (13.745 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (186.129 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (13.745 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (186.129 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   



Seneste spørgsmål

Importere txt, csv eller lignende værdier uden...

Oprettet den 12. februar 2016 kl. 15.22
KenneyD71 giver 61 point for svar | Giv et svar »

vlookup på den første del af en celle

Oprettet den 12. februar 2016 kl. 14.44
SuperHenrik giver 200 point for svar | Giv et svar »

Hvis formel

Oprettet den 12. februar 2016 kl. 14.18
Tyren69 giver 30 point for svar | Giv et svar »

Seneste guides

Luk en tråd
Defraggler og din SSD.
Must-know genvejstaster til WordPress
Slettet





Computerworld

Teaser billede

"Da jeg afleverer tingene, vil de ikke betale. Men gudskelov har databasen et master-password, som jeg kender"

"Da jeg afleverer tingene, vil de ikke betale. Men gudskelov har databasen et master-password, som jeg kender"

CIO

Teaser billede

Her kan den danske stat lære noget: Sådan skifter Nordea it-platform til 7,5 milliarder kroner

Efter flere års tilløb er Nordea godt i gang med at udskifte hele sin it-infrastruktur. Læs her, hvordan projektet til mere end syv milliarder kroner minder om statens it-udfordringer, og hvordan...

Comon

Teaser billede

Xbox ramt af syv timer langt nedbrud: Så fik kendt musiker nok

Frustrationer over gårsdagens lange nedbrud på Xbox-netværket har fået gangsterrapperen Snoop Dogg til at gå amok over for Microsoft og selskabets stifter Bill Gates. Se videoen her.

Channelworld

Teaser billede

Her er de mulige - og mest sandsynlige - købere af Fona

Fona skal inden 25. februar finde en villig investor, som helt eller delvis vil overtage den kriseramte butikskæde. Alternativet er en konkurs. Her har du en oversigt over de mulige købere af...

White paper

Teaser billede

Databeskyttelse uden grænser

I dette white paper kan du se, hvordan du kan bruge Veeam- og HP-løsninger til at nå dine mål for tilgængelighed og fremtidssikre dit datacenter.



Udgiver · © 2016 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger