Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (12.280 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (184.664 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (12.280 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (184.664 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (12.280 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (184.664 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Find sidste (og første) udfyldte række og returner...

Oprettet den 26. april 2015 kl. 10.42
KenneyD71 giver 30 point for svar | Giv et svar »

Hjælp til at fremsøge tal i Excel

Oprettet den 25. april 2015 kl. 17.05
BRJE giver 60 point for svar | Giv et svar »

Tæl forekomster af perioder siden sidste salg

Oprettet den 24. april 2015 kl. 19.03
endurancel giver 30 point for svar | Giv et svar »






Computerworld

Teaser billede

KMD klar til at masse-ansætte: Mangler lige nu 150 nye it-folk

KMD står lige nu og mangler 150 nye medarbejdere til helt konkrete opgaver og projekter. Men it-giganten har svært ved at skaffe dem.

CIO

Teaser billede

"Jeg har været et dyrt bekendtskab for KMD, men jeg tænker også, at KMD har fået en del ud af det"

Interview: Rasmus Theede står i spidsen for Danmarks eneste sikkerhedscenter - et center som har kostet KMD et to-cifret million-beløb. Computerworld har besøgt centeret i Ballerup til en...

Channelworld

Teaser billede

Millionerne ruller ind hos nystartet dansk it-firma

Salg af standard-hardware er en guldgrube for it-forhandleren eGiss, som på mindre end to år har skabt en omsætning på mere end 200 millioner kroner.

White paper

Teaser billede

Sådan påvirker IP-storage netværkets ydelse

Læs her om baggrunden for IP-storage og hvad du skal være opmærksom på, når du bygger et IP-storage-miljø. Dette white paper indeholder også tre case studies om Cloud Delivery, effektivitet...



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger