Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (11.515 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (183.194 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (11.515 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (183.194 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (11.515 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (183.194 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Udregn superbonus

Oprettet den 24. november 2014 kl. 13.01
cortez-campos giver 200 point for svar | Giv et svar »

Icons

Oprettet den 22. november 2014 kl. 10.11
dantyr giver 200 point for svar | Giv et svar »

HVIS Celle er over 1, skal værdi sættes i anden celle

Oprettet den 22. november 2014 kl. 01.41
sofrdk1973 giver 60 point for svar | Giv et svar »

Seneste guides

Malwarebytes version 2.0.3.1025
Find ejeren af et vilkårligt domæne
Undgå reklamerne på iPad





Computerworld

Teaser billede

Nu er det slut med Java til NemID: Her er den nye løsning

Om få dage er det helt slut med at benytte Java til NemID. Læs her, hvad der kommer til at erstatte Java-appletten.

Comon

Teaser billede

Fire lette trin: Få hastigheden tilbage i din iPhone eller iPad

Apples iOS 7 har masser af fine funktioner, men styresystemet har desværre også den uheldige sideeffekt, at det gør ældre iPhones og iPads sløve. Se her, hvordan du løser problemerne.

Channelworld

Teaser billede

Nye momsregler rammer danske it-forhandlere: Derfor bliver det noget værre bøvl

Der er ingen bagatelgrænser i de nye regler, som skal forebygge momskarruseller. En dansk it-forhandler, der sælger 50 pc'er om året, har nu fået besked på at rette ind.

White paper

Teaser billede

Outsourcing af softwareudvikling

Hvordan vælger du den rigtige partner? Læs om geografi og kulturforskelle, samarbejde og vurdering af faglig kompetence og projektmodenhed.



Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger