Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (11.345 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (182.894 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (11.345 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (182.894 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (11.345 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (182.894 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Hjælp til endnu en formel

Oprettet den 20. oktober 2014 kl. 16.55
boro23 giver 30 point for svar | Giv et svar »

sammentælning hvis en værdi f.eks er FF

Oprettet den 20. oktober 2014 kl. 14.59
ulrikbv giver 30 point for svar | Giv et svar »

automatisk erstatte delvis tekst i celle

Oprettet den 20. oktober 2014 kl. 14.46
Irms78 giver 60 point for svar | Giv et svar »

Seneste guides

Find ejeren af et vilkårligt domæne
Undgå reklamerne på iPad
Opret BOOTBAR USB pen ...





Computerworld

Teaser billede

Slut med at vedhæfte filer til e-mails? Her er Microsofts nye løsning

Microsoft vil have e-mail-brugerne til at vedhæfte færre filer og i stedet udveksle dokumenterne på en anden måde.

CIO

Teaser billede

10 ting, der kan gøre din it-afdeling til en succes

Klumme: Her har du 10 gode råd til at få forretningen og it-organisationen til at arbejde bedre sammen.

Comon

Teaser billede

Apple-launch i aften: Nyt liv til iPad'en eller comeback til Mac'en

Apple er igen på trapperne med nye produkter, men hvad skal vi forvente?

Channelworld

Teaser billede

Apple-præsenterede nye ultra-tynde iPads og en ny pixel-verdensmester

Tyndere, skarpere og hurtigere. Aftenens iPad-præsentation var en Apple classic.

White paper

Teaser billede

Bliv en bedre produktchef

Følg 10 trin, der kan hjælpe enhver produktchef til at løfte produktledelse fra en reagerende taktisk position til en strategisk position.



Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger