Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (10.930 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (182.319 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (10.930 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (182.319 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (10.930 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (182.319 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Autosum nedtonet ved arkbeskyttelse

Oprettet den 30. juli 2014 kl. 14.20
cwitt2000 giver 30 point for svar | Giv et svar »

finde kombinationer

Oprettet den 30. juli 2014 kl. 12.52
redfan giver 200 point for svar | Giv et svar »

Dato - Antal forskellige ugedage

Oprettet den 30. juli 2014 kl. 11.33
ColaBanjo giver 60 point for svar | Giv et svar »

Seneste guides

Undgå reklamerne på iPad
Malwarebytes version 2.0





Computerworld

Teaser billede

Stortest af 23 programmer: Her er den mest sikre antivirus-løsning

En test af 23 antivirusprogrammer fortæller dig, hvor du får den bedste beskyttelse mod de trusler, du møder på nettet.

CIO

Teaser billede

Derfor ender store softwareprojekter som det rene juks

Store softwareprojekter ender alt for ofte i store problemer - og kan ligefrem true virksomhedens eksistens. Her er forklaringen.

Comon

Teaser billede

Masser af plads: Ny harddisk fra WD på seks terabyte

Western digital kommer nu med en ny harddisk i WD Red-serien på hele seks terabyte beregnet til NAS og målrettet mellemstore- og større virksomheder.

Channelworld

Teaser billede

Erklæret tilhænger af fastansatte har købt ... et freelancekonsulenthus

Scott/Tiger, som er svoren tilhænger af fastansatte konsulenter, har netop købt freelancekonsulenthuset Dana Consult kontant. Men det giver god mening, siger direktøren.

White paper

Teaser billede

Spar med en moderniseringsplan

BluePhoenix tilbyder et 'Modernization Roadmap Study', som viser præcist hvilken it, der bør moderniseres, og hvor mange penge du kan spare.



Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger