Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (12.640 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (185.024 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (12.640 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (185.024 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (12.640 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (185.024 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   



Seneste spørgsmål

Trigge email fra excel!??

Oprettet den 6. juli 2015 kl. 22.19
arkoh giver 60 point for svar | Giv et svar »

Tilføje en ekstra vlookup i en if statement?

Oprettet den 6. juli 2015 kl. 18.45
rskadk giver 100 point for svar | Giv et svar »

Fjernelse af tomme rækker

Oprettet den 6. juli 2015 kl. 15.17
Marlov giver 30 point for svar | Giv et svar »






Computerworld

Teaser billede

Mikrobølgeovnen er gift for dit wifi - også naboens: Sådan klarer du skærene

Klumme: Mikrobølgeovnen er god til popcorn men en sand dræber for dit wifi. Her er ekspertens tekniske forklaring og nogle bud på, hvordan du kan justere dig ud af kniben.

CIO

Teaser billede

Konkurstal for it-branchen: Krisen kradser stadig i it-firmaerne

Antallet af konkurser i it-firmaer er eksploderet i denne måned, og det går kun langsomt mod en genopretning af forholdene fra før krisen. Her er de nyeste tal.

Comon

Teaser billede

Prøvekørt: Her er Microsofts splinternye Surface-computer - til noget lavere pris end Surface Pro 3

Prøvekørt: Microsoft er klar med en helt ny Surface-computer, der bliver billigere end den nuværende Surface 3 Pro, selv om de er ret ens. Vi har prøvekørt den nye maskine. Se vores dom her.

Channelworld

Teaser billede

Danske it-folk idømt lange fængselsstraffe for momssvindel i million-klassen

Tre tiltalte skal flere år i fængsel for svindel med moms i den tidligere it-forhandler Multimedia World.

White paper

Teaser billede

Guide - Invester i den rigtige flash-storage

Læs om de vigtigste overvejelser og spørgsmål for it-indkøberen i forbindelse med investering i et flashstorage-array til din virksomhed.



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger