Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (14.155 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (186.539 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (14.155 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (186.539 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (14.155 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (186.539 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   



Seneste spørgsmål

Beregning af ekstra afdrag på lån

Oprettet den 5. maj 2016 kl. 13.17
blackadder giver 60 point for svar | Giv et svar »

Kun relevante valg i liste i Datavalidering

Oprettet den 4. maj 2016 kl. 12.21
h_s giver 200 point for svar | Giv et svar »

Oplag i 2 tabeller (Lopslag/hvis ?)

Oprettet den 3. maj 2016 kl. 08.29
simon_madsen giver 200 point for svar | Giv et svar »






Computerworld

Teaser billede

Flere danske banker i knæ: Ramt af alvorlige netbank-problemer

Opdateret: SDC er ramt er omfattende problemer, der i øjeblikket sender en stribe danske netbanker til tælling.

CIO

Teaser billede

Årets CIO 2016: Her er Danmarks fem bedste it-chefer

Årets CIO 2016: Den eftertragtede titel som Årets CIO i Danmark skal snart uddeles for 11. gang af Computerworld, IDC og Dansk IT. Her er de fem nominerede til Årets CIO 2016.

Comon

Teaser billede

Test af HTC 10: Lækker, hurtig og enkel

Test: Taiwanske HTC's nyeste smartphone, HTC 10, byder på hardware i top og enkel software - og det kan vi lide.

Channelworld

Teaser billede

KMD skiller sig af med sin mainframe-afdeling - 68 KMD-ansatte får ny arbejdsgiver

IBM overtager fra 1. juni den tekniske del af KMD's mainframe-forretning. Dermed får 68 KMD-medarbejdere ny arbejdsgiver.

White paper

Teaser billede

Mikrosegmentering for Dummies

Hvad er Mikrosegmentering og hvad skal det bruges til. Få 10 fordele ved Mikrosegementering i den "For Dummies" bog



Udgiver · © 2016 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger