Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (11.835 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (183.514 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (11.835 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (183.514 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (11.835 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (183.514 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Kopier indhold ikke 'linke'

Oprettet den 26. januar 2015 kl. 22.15
swoop giver 200 point for svar | Giv et svar »

vba kode til at slette i listbox

Oprettet den 26. januar 2015 kl. 12.54
uglyo_o giver 30 point for svar | Giv et svar »

find værdier i kolonne

Oprettet den 26. januar 2015 kl. 00.27
panebb giver 60 point for svar | Giv et svar »






Computerworld

Teaser billede

Har du Windows 7 eller 8? Så kan du godt glæde dig til gratis Windows 10

Så fik vi endeligt nyt om Windows 10. Og vi begynder med en rigtig god nyhed. Nemlig at det bliver gratis at opdatere, hvis du har den rigtige version.

CIO

Teaser billede

Her er den vigtigste melding fra Microsoft onsdag aften: Disse fire ord kan få store konsekvenser

ComputerViews: Den vigtigste og mest langtrækkende udmelding fra Microsoft onsdag aften handler ikke om ny browser, vilde hologram-briller eller nye Windows-funktioner, men ligger i fire små...

Comon

Teaser billede

Her er verdens største og mest detaljemættede foto: 1,5 milliarder pixels

Verdens største og skarpeste digitale fotografi er uhyre detaljemættet og fylder 4,3GB. Se det her.

Channelworld

Teaser billede

KMD slår kontra: Vinder kommunal kæmpeordre

It-mastodonten KMD har nu papir på, at firmaet stadig er en spiller, man skal regne med på kommunale it-marked, efter at det er lykkedes firmaet at holde konkurrenterne fra fadet og vinde et stort...

White paper

Teaser billede

Sikre identiteter er god forretning

Aladdin eToken er en stærk autentificeringsløsning, der understøtter nuværende og fremtidige krav og giver et højt investeringsafkast (ROI).



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger