Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (12.760 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (185.144 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (12.760 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (185.144 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (12.760 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (185.144 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   



Seneste spørgsmål

Avanceret Excel tælling.

Oprettet den 30. juli 2015 kl. 12.02
Talder giver 60 point for svar | Giv et svar »

Optimering af kode

Oprettet den 28. juli 2015 kl. 16.32
hubertus giver 100 point for svar | Giv et svar »

VBA: Expected end of statement ved ""

Oprettet den 28. juli 2015 kl. 12.41
KenneyD71 giver 45 point for svar | Giv et svar »






Computerworld

Teaser billede

Windows 10 om tre dage: Gør disse tre ting før og efter du opdaterer til Windows 10

Den 29. juli frigiver Microsoft Windows 10. Men inden du kan hente den nye Windows-version, skal du lige gøre et par ting.

CIO

Teaser billede

Giver du ERP-systemet skylden for dårlig leveringsservice?: Her er den virkelige skurk

Klumme: ERP-systemet får ofte skylden for manglende leveringsservice, men det er sjældent fair. I stedet skal man analysere flowet i virksomheden, og det er der er mange penge i.

Comon

Channelworld

Teaser billede

Udenlandske it-giganter nupper danske e-handels-kunder

Amazon og andre udenlandske mega-butikker har allerede godt fat i de danske online-kunder. Det lægger pres på de danske web-butikker.

White paper

Teaser billede

Opnå selvbetjent SaaS-integration

Sådan opnår du selvbetjent SaaS-integration på få minutter med Kapow Katalyst. Lad dig ikke begrænse.



Udgiver · © 2015 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger