Oprettet tir. d. 27. september 2011 kl. 13:35:38

alessandro
alessandro (11.100 point. Point ude: 30)


Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.

Skrevet tir. d. 27. september 2011 kl. 21:39:13| #1

vejmand
vejmand (182.489 point)
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)

Skrevet ons. d. 28. september 2011 kl. 07:48:36| #2

alessandro
alessandro (11.100 point)
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?

Skrevet ons. d. 28. september 2011 kl. 13:04:25| #3

vejmand
vejmand (182.489 point)
Så ændrer du bare D2 til: =AFRUND(C3/2;0)

Skrevet ons. d. 28. september 2011 kl. 14:42:34| #4

alessandro
alessandro (11.100 point)
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?

Skrevet ons. d. 28. september 2011 kl. 14:49:41| #5

vejmand
vejmand (182.489 point)
Jo, sorry, min fejl.  :-)

Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Hvem skal på sejrs-skamlen ?

Oprettet den 1. september 2014 kl. 12.20
folj giver 30 point for svar | Giv et svar »

Hvordan får jeg vist faner, der er låst med VBA

Oprettet den 1. september 2014 kl. 11.50
Officeren giver 30 point for svar | Giv et svar »

Timeregistrering - antal dage under 60

Oprettet den 1. september 2014 kl. 11.10
kaz9k giver 30 point for svar | Giv et svar »






Computerworld

Teaser billede

KMD-fyringer gennemført: Sådan ramte de organisationen

Dagens store fyringsrunde i KMD er nu gennemført. Se her, hvordan fyringerne ramte organisationen.

CIO

Teaser billede

It-projekterne fejler igen og igen: Forklaringen er ganske pinlig

It skal skabe mere effektive virksomheder og offentlige institutioner, men ender alt for ofte med at skabe problemer. Forklaringen bør give røde ører.

Comon

Teaser billede

Din indbakke har fået en ny hersker - her er det bedste mailprogram (til Mac)

Langt om længe er den hypede e-mail-app Mailbox kommet til din Mac. Og den har været værd at vente på.

Channelworld

Teaser billede

Installers' konkurs sender 25 it-folk hjem uden løn

Et halvt år med underskud på driften og millionslagsmål med en kunde tømte kassen hos it-firmaet Installers, som nu har kastet håndklædet i ringen.

White paper

Teaser billede

Spar med en moderniseringsplan

BluePhoenix tilbyder et 'Modernization Roadmap Study', som viser præcist hvilken it, der bør moderniseres, og hvor mange penge du kan spare.



Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger