Oprettet lør. d. 21. april 2012 kl. 01:10:56

karise_larry
karise_larry (279.754 point. Point ude: 0)
www.ballade.dk


"... fejl under konfiguration af Servicepakken - Gendanner . . . ."

Bærbar
WIN7 Pro DK
2Gb RAM
HD 80Gb (20Gb + 60Gb partioneret)

Mangler kun at få SP1 instaleret, men fejlede pga. pladsmangel - der skal være >8Gb frit for at det går godt har jeg "Googlet" ... havde kun ~3 Gb frit ud af 20Gb til Systempartionen...

Oprydning med CCleaner
Swapfil => Ingen
Systemgendannelse => Slået fra
Sikkerhedsprogram (MSE) => Slået fra

Dette gav så 8.2 Gb frit!
Så burde den kunne komme 'på' ...

Downloaded SP1 pakken manuelt - og liggende på den anden partion..
HøjreMusseTast - "Kør som Administrator"

Efter et par timers PC tid, med passende automatiske genstarter undervejs ender det med med:

[Der opstod fejl under konfiguration af servicepakken - Gendanner ændringer. - Sluk ikke for computeren]

... og der har den så stået i >5 timer og ikke kommet videre ?

Sluk helt - Fejlsikker tilstand kan den dog godt.

Alle andre opstartskombination viser samme besked ...

---

*** Hvordan kommer jeg videre herfra ??? ***

Skrevet lør. d. 21. april 2012 kl. 01:40:25| #1

kimtheman
kimtheman (22.236 point)
www.ithansen.dk
Win Pro cd og geninstallation.

Skrevet lør. d. 21. april 2012 kl. 06:37:15| #2

220661
220661 (115.821 point)
Jeg tror jeg havde kigget disken efter for fejl først (chkdsk),og evt kontrol af systemfiler (sfc /scannow) og så kørt installation af sp1 igen.

Skrevet lør. d. 21. april 2012 kl. 09:58:56| #3

karise_larry
karise_larry (279.754 point)
www.ballade.dk
Ref #2 - det ER gennemført ... uden fejl...

Efter >5 timer blev den færdig og kom med beskeden:

[Fejl! ERROR_INSTALL_FAILURE(0x80070643]

Det procedurer man så kan køre derfra (Google) er tidligere gennemført - samme reslutat...

---

Ref #1 - det er også plan B ...

---

Skrevet lør. d. 21. april 2012 kl. 10:05:28| #4

karise_larry
karise_larry (279.754 point)
www.ballade.dk
... Nu har jeg "Skjult" SP1 instalation under WindowsUpdate ... foreløbig...

Men CPU forbrug står mellem 70-100% ?
Ingen HD aktivitet ...
Memory ~800Mb

Hmmm...

Skrevet lør. d. 21. april 2012 kl. 13:10:12| #5

5 timer? Hvis der ikke sker noget i 5 min. er der noget galt. Hvis problemet udelukkende er pladsmangel, må løsningen vel være, midlertidig at flytte data ud på f.eks. en USB stick.

Skrevet lør. d. 21. april 2012 kl. 13:14:47| #6

Ps. Eller at give de 20GB mere plads taget fra de 60GB. Det vil måske nok være en god ide, når den plads windows kører på er så snæver?

Skrevet lør. d. 21. april 2012 kl. 13:35:43| #7

karise_larry
karise_larry (279.754 point)
www.ballade.dk
... Jeg har givet lidt mere plads ... samme problem ...  :-(

Skrevet lør. d. 21. april 2012 kl. 13:36:01| #8

karise_larry
karise_larry (279.754 point)
www.ballade.dk
... er delvist igang med "Plan B" ...

Skrevet søn. d. 22. april 2012 kl. 11:24:08| #9

karise_larry
karise_larry (279.754 point)
www.ballade.dk
.... foreløbig stadig den oprindelige instalation:

Tager >3 min at logge ind og nogenlunde falde til ro.

Men CPU forbrug står mellem 70-100% ?
Ingen HD aktivitet ...
Memory ~800Mb

Men efter ~½ time falder den til ro og er nogenlunde til at arbejde med ...

Skrevet søn. d. 22. april 2012 kl. 11:36:58| #10

karise_larry
karise_larry (279.754 point)
www.ballade.dk
Har - som forsøg - en anden PC af næsten samme slags ... samme WIN7 Pro DK / MSE / Office instalation - den faldet til 'ro' i CPU-brug efter ~4 min ...

Og er meget hurtigere at arbejde med ...

Skrevet søn. d. 22. april 2012 kl. 14:06:18| #11

Måske skal antivirus og firewall slås fra? Men det har du vel prøvet?

Skrevet søn. d. 22. april 2012 kl. 20:48:52| #12


Skrevet man. d. 23. april 2012 kl. 21:52:18| #13

karise_larry
karise_larry (279.754 point)
www.ballade.dk
... Jeg har nu opdateret driversoftwaren med "SlimDrivers" ... bare for en go' ordens skyld... Ingen brok i Enhedshåndteringen...

Fuld optimering mht. opstarts elementer, Indexering, Search, ... Defragmentering... CCleaner...

Men CPU mæssigt falder den bedst til 'ro' efter >15 min ...
ifølge "Windows Jobliste / Ydeevne" ... Uden HD arbejde og/eller Memory arbejde (~800Mb) imens ...

Kan vist ikke få det bedre ...

---

Skrevet tir. d. 24. april 2012 kl. 18:39:38| #14

karise_larry
karise_larry (279.754 point)
www.ballade.dk
Troede lige jeg kunne et trix: Brug [Dvale] funktionen ... Altså når den efter >15 min er faldet til ro ... dvale ... men men men når den hurtigt vågner op igen er CPU-Brug igen på 100% i >15 min ...

Hmmm...

Skrevet tir. d. 24. april 2012 kl. 19:03:29| #15

Har maskinen de minimum 1 gigahertz prcessor som kræves? Hvis ja er det måske værd at prøve med en XP for at finde ud af, hvor fejlen ligger? Kører XP som den skal, må fejlen jo ligge i win7 installationen.

Skrevet tir. d. 24. april 2012 kl. 19:44:46| #16

karise_larry
karise_larry (279.754 point)
www.ballade.dk
1) Ja ...

2) XP også liiiiidt tung ... men 'tænker' sig ikke om på nær samme måde ...

Skrevet tir. d. 24. april 2012 kl. 19:55:25| #17

Måske ligger der nogle data på disken, som får det til at kokse?
Du har ryddet op med CCleaner, men lavede du også en Disk wipe?

Skrevet tir. d. 24. april 2012 kl. 20:18:41| #18

karise_larry
karise_larry (279.754 point)
www.ballade.dk
Ref #17: Ja Ja ...

Bemærk at der ikke er HD aktivitet når den 'tænker' ...

Skrevet tir. d. 24. april 2012 kl. 20:23:12| #19

Så er jeg nok løbet tør for nyttesløse forslag:)

Skrevet tir. d. 24. april 2012 kl. 21:51:43| #20

karise_larry
karise_larry (279.754 point)
www.ballade.dk
Samme her - 'dyret' er afleveret tilbage ...

Skrevet tir. d. 24. april 2012 kl. 21:52:05| #21

karise_larry
karise_larry (279.754 point)
www.ballade.dk
Implicerede parter - læg [svar] ...

Skrevet tir. d. 24. april 2012 kl. 22:36:41| #22


Skrevet ons. d. 25. april 2012 kl. 00:04:04| #23


Skriv et indlæg




Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] [img]link til billede[/img]
Web- og emailadresser omdannes automatisk til links

Log ind

   


Seneste spørgsmål

Windows fejl ved installation af driver

Oprettet den 9. april 2014 kl. 14.54
casper_skovgaard giver 60 point for svar | Giv et svar »

Windows 7 mirroring af drive C

Oprettet den 25. marts 2014 kl. 07.35
hellhunter giver 60 point for svar | Giv et svar »

Standardbruger har fejlagtigt administratorrettigheder

Oprettet den 12. marts 2014 kl. 14.40
VW1234 giver 200 point for svar | Giv et svar »

Seneste guides

Malwarebytes version 2.0
Watermark et billede





Computerworld

Teaser billede

Nets advarer: Ny Java giver bøvl med NemID

Den nye version af Java frigives nu, men Nets' test viser, at der er problemer med Java-versionerne i samspil med NemID. Du skal alligevel opdatere.

CIO

Teaser billede

It-topchef søges: Skal beskytte stort dansk selskab

En af Danmarks helt store virksomheder søger en Chief Information Security Officer, der skal sikre virksomheden imod udefrakommende angreb.

Comon

Teaser billede

Test: Kør dobbelt så langt på batteriet med din smartphone

Er du træt af at løbe tør for strøm? Gider du ikke kabelroderi, er løsningen et telefon-cover med indbygget batteri. Se vores test af den smarte løsning her.

Channelworld

Teaser billede

It-milliardær: "Jeg er ikke nogen steder, hvor jeg ikke har kontrol"

It-milliardæren Ib Kunøe har ry for at være en af it-branchens hårde negle. I dette interview fortæller han, hvordan den militære baggrund og opvæksten som søn af en sønderjysk...

White paper

Teaser billede

Den gode kravspecifikation

Hvad gør en kravspecifikation god? Følg de 10 trin til en bedre kravspecifikation og kravstyring og få hurtigt et højere investeringsafkast.


IT Kurser

Udgiver · © 2014 Computerworld A/S · Hørkær 18 · 2730 Herlev · Tlf.: 77 300 300 · Fax: 77 300 301 · Brug af personoplysninger